MapWindow lags noticeably while zooming and moving (e.g. Bing)

Is this issue related with ActiveX or something deeper within the MapWinGIS component itself ?

Try to turn off Basemap and do the action. If it happens again, I think the problem is Basemap, not MapWindow.

Hey, thanks for the reply.

Where should I do that? Can’t seem to find >>Basemap<< as an option.